summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 78e9f17146..cad9200a7f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -12642,7 +12642,7 @@ get attention, so you get found.")
"1yy5r1r0hv0xggk8qd8bwk2zy7abpv89nikq4flqgi53fc5q9xl7"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no tests provided
+ `(#:tests? #f ; no tests provided
#:phases
(modify-phases %standard-phases
(delete 'configure)
@@ -12666,6 +12666,8 @@ get attention, so you get found.")
(chdir "..")
(install-file "prince" bin)
(substitute* template (("\\$ROOT") out))
+ (substitute* "src/seg009.c"
+ (("g_argv[0]") (string-append "\"" out "\"")))
(install-file template app)
(rename-file (string-append app "/SDLPoP.desktop.template")
(string-append app "/SDLPoP.desktop"))