summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index fa8e60087b..9fd5215172 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2393,13 +2393,13 @@ tool for remote execution and deployment.")
(name "neofetch")
(version "5.0.0")
(source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/dylanaraps/neofetch/"
- "archive/" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/dylanaraps/neofetch")
+ (commit version)))
(sha256
(base32
- "1cwmv54rrr6laqpkkczfyl45ggf8j0xcbnwlg41qmf43px9lhkra"))))
+ "0yzyi2p0d8xp576lxyv5m9h60dl1d5dmrn40aad307872835b9rr"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; there are no tests