summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index a38e77c996..fb119f870d 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -943,7 +943,7 @@ gain controls. There is also a global bypass switch and gain control.
The 2nd order resonant filters are implemented using a Mitra-Regalia style
lattice filter, which is stable even while parameters are being changed.
-All switches and controls are internally smoothed, so they can be used 'live'
+All switches and controls are internally smoothed, so they can be used @code{live}
without any clicks or zipper noises. This makes this plugin suitable for use
in systems that allow automation of plugin control ports, such as Ardour, or
for stage use.")
@@ -2130,11 +2130,7 @@ different audio devices such as ALSA or PulseAudio.")
"0wlmbb9m7cf3wr7c2h2hji18592x2b119m7mx85wksjs6rjaq2mj"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ; no check target
- ;; Disable xunique to prevent X hanging when starting qjackctl in
- ;; tiling window managers such as StumpWM or i3
- ;; (see https://github.com/rncbc/qjackctl/issues/13).
- #:configure-flags '("--disable-xunique")))
+ '(#:tests? #f)) ; no check target
(inputs
`(("jack" ,jack-1)
("alsa-lib" ,alsa-lib)