summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 32bc69e2c4..5a3d5aced5 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -967,6 +967,10 @@ the store.")
;; library is empty by some criterion (such as their file
;; size equaling eight bytes) rather than hardcoding them
;; by name.
+
+ ;; XXX: We forgot librt.a for the current version! In
+ ;; the meantime, gcc-toolchain provides it, but remove
+ ;; that fix once librt.a is added here.
(define empty-static-libraries
'("libpthread.a" "libdl.a" "libutil.a" "libanl.a"))
(define (empty-static-library? file)