summaryrefslogtreecommitdiff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index b558145ea0..c004aade73 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -326,7 +326,7 @@ compiler while still keeping it small, simple, fast and understandable.")
(define-public qbe
(package
(name "qbe")
- (version "1.1")
+ (version "1.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -335,7 +335,7 @@ compiler while still keeping it small, simple, fast and understandable.")
(file-name (git-file-name name version))
(sha256
(base32
- "07nl1kdgpz7hwfkng0yy4xihk0fmv1a2hq9bxzgvhy3vk9r7fmn8"))))
+ "1sxz5dn788n5c4v6mxa2kg3hf0a4qryg8wp0w3wx0qkzj6flj2sj"))))
(build-system gnu-build-system)
(arguments
(list #:make-flags