summaryrefslogtreecommitdiff
path: root/gnu/packages/calcurse.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/calcurse.scm')
-rw-r--r--gnu/packages/calcurse.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/calcurse.scm b/gnu/packages/calcurse.scm
index 44e90448cd..93eeaf0ee6 100644
--- a/gnu/packages/calcurse.scm
+++ b/gnu/packages/calcurse.scm
@@ -40,7 +40,7 @@
"0il0y06akdqgy0f9p40m4x6arn66nh7sr1w1i41bszycs7div266"))))
(build-system gnu-build-system)
(inputs `(("ncurses" ,ncurses)))
- (native-inputs `(("tzdata" ,tzdata-2017a)))
+ (native-inputs `(("tzdata" ,tzdata-for-tests)))
(arguments
;; The ical tests all want to create a ".calcurse" directory, and may
;; fail with "cannot create directory '.calcurse': File exists" if run
@@ -49,7 +49,7 @@
;; Since this tzdata is only used for tests and not referenced by the
;; built package, used the "fixed" obsolete version of tzdata and ensure
;; it does not sneak in to the closure.
- #:disallowed-references (,tzdata-2017a)
+ #:disallowed-references (,tzdata-for-tests)
#:phases (modify-phases %standard-phases
(add-before 'check 'check-setup
(lambda* (#:key inputs #:allow-other-keys)