summaryrefslogtreecommitdiff
path: root/gnu/packages/chez.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/chez.scm')
-rw-r--r--gnu/packages/chez.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index 7025a71b94..0d22e2e20f 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -104,7 +104,7 @@ Scheme machine types, or '#f' if none is defined."
((target-ppc32? system)
"ppc32")
((target-riscv64? system)
- #f)
+ "rv64")
(else
#f)))
@@ -170,6 +170,7 @@ in Chez Scheme machine types, or '#f' if none is defined."
("a6" threads bootstrap-bootfiles)
("arm32" bootstrap-bootfiles)
("arm64" . #f)
+ ("rv64" . #f)
("ppc32" threads))
;; Hurd
("gnu"