summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 15fdf9d66f..d636945176 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -414,7 +414,8 @@ functionality such as HTML output.")
(let ((files (find-files "." ".*\\.cpp|.*\\.h")))
(substitute* files
(("#include ?\"rct/(.*.h)\"" all header)
- (string-append "#include <rct/" header ">"))))))
+ (string-append "#include <rct/" header ">")))
+ #t)))
(sha256
(base32
"0scjbp1z201q8njvrxqz7lk2m9b6k2rxd5q1shrng6532r7ndif2"))))
@@ -492,7 +493,8 @@ importantly we give you proper follow-symbol and find-references support.")
(install-files '("AUTHORS" "BUGS" "ChangeLog" "README") doc)
(install-files '("colormake" "colormake-short" "clmake"
"clmake-short" "colormake.pl")
- bin)))))
+ bin)
+ #t))))
(home-page "http://bre.klaki.net/programs/colormake/")
(synopsis "Wrapper around @command{make} to produce colored output")
(description "This package provides a wrapper around @command{make} to