summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index e79b48a9b9..237e232078 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -103,6 +103,8 @@
#:use-module (gnu packages web)
#:use-module (gnu packages xml)
#:use-module (gnu packages xorg)
+ ;; Using autoload to avoid a cycle.
+ ;; Note that (gnu packages serialization) has #:use-module (gnu packages cpp)
#:autoload (gnu packages serialization) (cereal)
#:use-module (ice-9 match))