summaryrefslogtreecommitdiff
path: root/gnu/packages/curl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/curl.scm')
-rw-r--r--gnu/packages/curl.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/curl.scm b/gnu/packages/curl.scm
index 46e0fa0f16..222910b655 100644
--- a/gnu/packages/curl.scm
+++ b/gnu/packages/curl.scm
@@ -54,16 +54,7 @@
(inputs `(("gnutls" ,gnutls)
("gss" ,gss)
("libidn" ,libidn)
-
- ;; XXX libssh2-1.4 is a temporary package for use only by curl,
- ;; to allow most users of libssh2 to get the security update for
- ;; CVE-2016-7087 while postponing the large number of rebuilds
- ;; entailed by updating curl. Soon, curl should be updated to
- ;; use the latest libssh2 and libssh2-1.4 should be removed.
-
- ;; XXX libssh2-1.4 is vulnerable to CVE-2016-0787.
- ("libssh2" ,libssh2-1.4)
-
+ ("libssh2" ,libssh2)
("openldap" ,openldap)
("zlib" ,zlib)))
(native-inputs