summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 16fa5fe7c1..da51c81b96 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -35,7 +35,7 @@
#:use-module (gnu packages gnupg)
#:use-module (gnu packages python)
#:use-module ((guix licenses)
- #:select (gpl2 gpl3+ lgpl2.1+ lgpl3+ x11-style bsd-style
+ #:select (gpl2 gpl3+ lgpl2.1+ lgpl3+ x11-style non-copyleft
public-domain))
#:use-module (guix packages)
#:use-module (guix download)
@@ -84,8 +84,8 @@
(description
"Berkeley DB is an embeddable database allowing developers the choice of
SQL, Key/Value, XML/XQuery or Java Object storage for their data model.")
- (license (bsd-style "file://LICENSE"
- "See LICENSE in the distribution."))
+ (license (non-copyleft "file://LICENSE"
+ "See LICENSE in the distribution."))
(home-page
"http://www.oracle.com/us/products/database/berkeley-db/overview/index.html")))