summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index bb68b171f9..fab35850f5 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -968,7 +968,7 @@ passphrases.")
(define-public ndctl
(package
(name "ndctl")
- (version "75")
+ (version "78")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -977,7 +977,7 @@ passphrases.")
(file-name (git-file-name name version))
(sha256
(base32
- "0i3fmda285qnwnmkxzwji5ffz123yrq9dpcwzg922qpysir7zq40"))))
+ "0rhmxjajxxslsikixlf9cdg5vcn42h7zzqkqj5p5pshxch368kn0"))))
(build-system meson-build-system)
(arguments
;; The test suite runs but SKIPs all tests: do not consider this tested!
@@ -1020,6 +1020,8 @@ passphrases.")
json-c
keyutils
kmod
+ libtraceevent
+ libtracefs
`(,util-linux "lib")))
(home-page "https://github.com/pmem/ndctl")
(synopsis "Manage the non-volatile memory device sub-system in the Linux kernel")