summaryrefslogtreecommitdiff
path: root/gnu/packages/dunst.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dunst.scm')
-rw-r--r--gnu/packages/dunst.scm29
1 files changed, 14 insertions, 15 deletions
diff --git a/gnu/packages/dunst.scm b/gnu/packages/dunst.scm
index 2449620891..998470e411 100644
--- a/gnu/packages/dunst.scm
+++ b/gnu/packages/dunst.scm
@@ -63,22 +63,21 @@
#:phases (modify-phases %standard-phases
(delete 'configure))))
(native-inputs
- `(("pkg-config" ,pkg-config)
- ("perl" ,perl) ; for pod2man
- ("which" ,which)))
+ (list pkg-config perl ; for pod2man
+ which))
(inputs
- `(("dbus" ,dbus)
- ("librsvg" ,librsvg) ; for svg support
- ("glib" ,glib)
- ("cairo" ,cairo)
- ("pango" ,pango)
- ("libnotify" ,libnotify) ; for dunstify
- ("libx11" ,libx11)
- ("libxscrnsaver" ,libxscrnsaver)
- ("libxinerama" ,libxinerama)
- ("libxrandr" ,libxrandr)
- ("libxdg-basedir" ,libxdg-basedir)
- ("wayland" ,wayland))) ; for wayland support
+ (list dbus
+ librsvg ; for svg support
+ glib
+ cairo
+ pango
+ libnotify ; for dunstify
+ libx11
+ libxscrnsaver
+ libxinerama
+ libxrandr
+ libxdg-basedir
+ wayland)) ; for wayland support
(home-page "https://dunst-project.org/")
(synopsis "Customizable and lightweight notification daemon")
(description