summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs.scm')
-rw-r--r--gnu/packages/emacs.scm46
1 files changed, 0 insertions, 46 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 114fcee343..e607337fbf 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -8709,32 +8709,6 @@ region instead.")
schema validation.")
(license license:gpl3+)))
-(define-public emacs-load-relative
- (let ((commit "738896e3da491b35399178ed2c6bc92cc728d119")
- (revision "1"))
- (package
- (name "emacs-load-relative")
- (version (string-append "0.0.1" "-" revision "."
- (string-take commit 7)))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/rocky/emacs-load-relative")
- (commit commit)))
- (file-name (string-append name "-" version "-checkout"))
- (sha256
- (base32
- "1rpy5mfncncl6gqgg53d3g25g1700g4b9bivd4c0cfcv5dbxhp73"))))
- (build-system emacs-build-system)
- (home-page "https://github.com/rocky/emacs-load-relative")
- (synopsis "Relative loads for Emacs Lisp files")
- (description "@code{load-relative} allows to write small Emacs
-functions or modules in a larger multi-file Emacs package and
-facilitate running from the source tree without having to install the
-code or fiddle with evil @code{load-path}.")
- (license license:gpl3+))))
-
(define-public emacs-rainbow-blocks
(let ((commit "dd435d7bb34ff6f162a5f315df308b90b7e9f842"))
(package
@@ -9653,26 +9627,6 @@ buffer.")
downloading manager for Emacs.")
(license license:gpl3+))))
-(define-public emacs-csv-mode
- (package
- (name "emacs-csv-mode")
- (version "1.7")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "http://elpa.gnu.org/packages/csv-mode-"
- version ".el"))
- (sha256
- (base32
- "0r4bip0w3h55i8h6sxh06czf294mrhavybz0zypzrjw91m1bi7z6"))))
- (build-system emacs-build-system)
- (home-page "http://elpa.gnu.org/packages/csv-mode.html")
- (synopsis "Major mode for editing comma or char separated values")
- (description
- "This package provides an Emacs CSV mode, a major mode for editing
-records in a generalized CSV (character-separated values) format.")
- (license license:gpl3+)))
-
(define-public emacs-helpful
(package
(name "emacs-helpful")