summaryrefslogtreecommitdiff
path: root/gnu/packages/enchant.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/enchant.scm')
-rw-r--r--gnu/packages/enchant.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/enchant.scm b/gnu/packages/enchant.scm
index 64f8a34778..75b330f83b 100644
--- a/gnu/packages/enchant.scm
+++ b/gnu/packages/enchant.scm
@@ -94,8 +94,9 @@ dictionaries.")
;; Tests require a relocatable build.
"--enable-relocatable")))
(inputs
- `(("aspell" ,aspell))) ;; Currently, the only supported backend in Guix
- (propagated-inputs ;; is aspell. (This information might be old)
+ `(("aspell" ,aspell)
+ ("hunspell" ,hunspell)))
+ (propagated-inputs
;; Required by enchant.pc.
`(("glib" ,glib)))
(native-inputs