summaryrefslogtreecommitdiff
path: root/gnu/packages/fcitx5.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/fcitx5.scm')
-rw-r--r--gnu/packages/fcitx5.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/fcitx5.scm b/gnu/packages/fcitx5.scm
index 17632ed9a6..5b83844a41 100644
--- a/gnu/packages/fcitx5.scm
+++ b/gnu/packages/fcitx5.scm
@@ -52,7 +52,7 @@
(define-public xcb-imdkit
(package
(name "xcb-imdkit")
- (version "1.0.2")
+ (version "1.0.3")
(source
(origin
(method url-fetch)
@@ -60,7 +60,7 @@
"https://download.fcitx-im.org/fcitx5/xcb-imdkit/xcb-imdkit-"
version ".tar.xz"))
(sha256
- (base32 "16f7jdnrr8lrll7qvnj0gh3gwzgn5idfsc9rwi1gp1n2mnjrs7w0"))
+ (base32 "1s58vjkdrgr8h183jz4b4mjn7pbvdc9cli01cn66mgczl9p65hh9"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -172,14 +172,14 @@ client.")
(define-public libime
(package
(name "libime")
- (version "1.0.4")
+ (version "1.0.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.fcitx-im.org/fcitx5/libime/libime-"
version "_dict.tar.xz"))
(sha256
- (base32 "0bwl12cy7crpf62f669qn99rv4df1sjlggvcn80z64yabs36nhjr"))))
+ (base32 "1w3cxk11kbfmz7snivxq948zfav6dy2245j12ghlxcmdxjshrlhq"))))
(build-system cmake-build-system)
(inputs
`(("fcitx5" ,fcitx5)
@@ -190,7 +190,7 @@ client.")
("python" ,python))) ;needed to run test
(home-page "https://github.com/fcitx/libime")
(synopsis "Library for implementing generic input method")
- (description "Libime is a library for implmenting various input methods
+ (description "Libime is a library for implementing various input methods
editors.")
(license license:lgpl2.1+)))
@@ -250,7 +250,7 @@ for GTK+2/GTK+3 application.")
(define-public fcitx5-qt
(package
(name "fcitx5-qt")
- (version "5.0.2")
+ (version "5.0.5")
(source
(origin
(method url-fetch)
@@ -258,7 +258,7 @@ for GTK+2/GTK+3 application.")
"/fcitx5-qt/fcitx5-qt-"
version ".tar.xz"))
(sha256
- (base32 "15rn111mrp6lcgm0ka3vb6a6qwkv6kqkqn563wsm49n16iy1dhqj"))))
+ (base32 "0vsvrfv0b21pfrz5n0v6p458vfr8k7km50h9bhjp1bnssampjfsb"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags