summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 9f2d055048..9b6e801c9c 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1156,6 +1156,9 @@ the KeepKey Hardware Wallet.")
(arguments
`(#:phases
(modify-phases %standard-phases
+ ;; This package only has a Python script, not a Python module, so the
+ ;; sanity-check phase can't work.
+ (delete 'sanity-check)
(add-after 'wrap 'fixup-agent-py
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out")))