summaryrefslogtreecommitdiff
path: root/gnu/packages/fontutils.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/fontutils.scm')
-rw-r--r--gnu/packages/fontutils.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 5bfdea1b27..8d3c017107 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Nikita <nikita@n0.is>
;;; Copyright © 2017, 2018, 2020–2022 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2018, 2024 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2018, 2019, 2020, 2021, 2023 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2019, 2020, 2022 Marius Bakke <marius@gnu.org>
;;; Copyright © 2020 Roel Janssen <roel@gnu.org>
@@ -232,7 +232,11 @@ them as it goes.")
(when tests?
(setenv "HOME" "/tmp")
(invoke "pytest" "-vv" "--dist" "loadfile" "-n"
- (number->string (parallel-job-count))))))
+ (number->string (parallel-job-count))
+ ;; This test fails because of a different date in the
+ ;; copyright header of an expected file since an
+ ;; update to ffmpeg.
+ "-k" "not test_alt_missing_glyph"))))
(add-after 'check 'wrap
(assoc-ref %standard-phases 'wrap))
(add-before 'wrap 'wrap-PATH