summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index af53ddb6eb..bd90a76086 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2729,7 +2729,12 @@ for xdg-desktop-portal that is using Qt/KF5.")
(string-append "execl(\"" sh "\", \"" sh "\"")))
(substitute* "src/screencast/screencast.c"
(("execvp\\(\"sh")
- (string-append "execvp(\"" sh)))))))))
+ (string-append "execvp(\"" sh))))))
+ (add-after 'install 'install-documentation
+ (lambda* (#:key outputs #:allow-other-keys)
+ (install-file "../source/README.md"
+ (string-append (assoc-ref outputs "out")
+ "/share/doc/" ,name)))))))
(native-inputs
(list cmake pkg-config))
(inputs (list elogind