summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 3c544f5546..ca76ff7d85 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -12,6 +12,7 @@
;;; Copyright © 2017 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
;;; Copyright © 2017 Peter Mikkelsen <petermikkelsen10@gmail.com>
;;; Copyright © 2017 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -111,7 +112,7 @@ is used in some video games and movies.")
(define-public deutex
(package
(name "deutex")
- (version "5.0.0")
+ (version "5.1.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/Doom-Utils/" name
@@ -119,7 +120,7 @@ is used in some video games and movies.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1jvffcpq64hk3jysz4q6zi9hqkksy151ci9553h8q7wrrkbw0i9z"))))
+ "0hwkm0q2w16ddmiwh7x3jcfp58zjb40a5dh7c3sybwm9bar37pn1"))))
(build-system gnu-build-system)
(native-inputs `(("asciidoc" ,asciidoc)))
(home-page "https://github.com/Doom-Utils/deutex")
@@ -1014,7 +1015,7 @@ of use.")
(define-public openmw
(package
(name "openmw")
- (version "0.42.0")
+ (version "0.43.0")
(source
(origin
(method url-fetch)
@@ -1023,7 +1024,7 @@ of use.")
name "-" version ".tar.gz"))
(sha256
(base32
- "1pla8016lpbg8cgm9kia318a860f26dmiayc72p3zl35mqrc7g7w"))))
+ "11phjx7b3mv4n295xgq25lkcwq0mgr35i5k05hf1h77y6n6jbw64"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; No test target