summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 65def5ae61..d352e49bce 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4455,7 +4455,7 @@ Crowther & Woods, its original authors, in 1995. It has been known as
#:phases (modify-phases %standard-phases
(replace 'configure
(lambda _
- (zero? (system* "premake4" "gmake"))
+ (invoke "premake4" "gmake")
#t))
(add-after 'set-paths 'set-sdl-paths
(lambda* (#:key inputs #:allow-other-keys)