summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 1742454729..9468802ea2 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4454,6 +4454,11 @@ fish. The whole game is accompanied by quiet, comforting music.")
"-Csource"))
#:phases
(modify-phases %standard-phases
+ (add-after 'unpack 'patch-flags
+ (lambda _
+ (substitute* "source/Makefile"
+ (("-mfpmath=sse -msse2") ""))
+ #t))
(delete 'configure)
(replace 'check
(lambda* (#:key inputs outputs make-flags #:allow-other-keys)