summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 5590cd3d7e..6eb01f33a6 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1102,6 +1102,12 @@ as the 'native-search-paths' field."
"gfortran" '("fortran")
%generic-search-paths)))
+(define-public gfortran-9
+ (hidden-package
+ (custom-gcc gcc-9
+ "gfortran" '("fortran")
+ %generic-search-paths)))
+
(define-public gfortran-7
(hidden-package
(custom-gcc gcc-7