summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index a903f89dfb..4de12e2714 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1235,6 +1235,10 @@ provides the GNU compiler for the Go programming language."))
(define-public gccgo-12
(make-gccgo gcc-12))
+;; Provides go-1.18
+(define-public gccgo-13
+ (make-gccgo gcc-13))
+
(define %objc-search-paths
(list (search-path-specification
(variable "OBJC_INCLUDE_PATH")