summaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm15
1 files changed, 9 insertions, 6 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index 9e422dbe97..561e62a696 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -77,11 +77,11 @@
(native-inputs
(list pkg-config))
(inputs
- `(("fontconfig" ,fontconfig)
- ("freetype" ,freetype)
- ("libjpeg" ,libjpeg-turbo)
- ("libpng" ,libpng)
- ("zlib" ,zlib)))
+ (list fontconfig
+ freetype
+ libjpeg-turbo
+ libpng
+ zlib))
(home-page "https://www.libgd.org/")
(synopsis "Library for the dynamic creation of images by programmers")
(description
@@ -93,7 +93,10 @@ most anything else, on the fly. While not restricted to use on the web, the
most common applications of GD involve website development.")
(license (non-copyleft "file://COPYING"
"See COPYING file in the distribution."))
- (properties '((cpe-name . "libgd")))))
+ (properties '((cpe-name . "libgd")
+ (upstream-name . "libgd")
+ (release-monitoring-url
+ . "https://github.com/libgd/libgd/releases")))))
(define-public perl-gd
(package