summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 8b0a4938b8..30e172a2f1 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -3298,7 +3298,7 @@ latitude and longitude.")
(define-public gplates
(package
(name "gplates")
- (version "2.4")
+ (version "2.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3306,7 +3306,7 @@ latitude and longitude.")
(commit (string-append "GPlates-" version))))
(sha256
(base32
- "1awb4igchgpmrvj6blxd1w81c617bs66w6cfrwvf30n6rjlyn6q5"))
+ "1qrislbgrsn6l1ikd3mffsqxvy61w3l53wmr8mfd8aqaj6dk1wfx"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments