summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f2b663a477..2238cfa4de 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11976,8 +11976,7 @@ these services on the Guix System.")
(add-before 'check 'setup-xvfb
(lambda _
(system "Xvfb :1 &")
- (setenv "DISPLAY" ":1")
- #t)))))
+ (setenv "DISPLAY" ":1"))))))
(inputs
`(("enchant" ,enchant)
("folks" ,folks)
@@ -12011,6 +12010,7 @@ these services on the Guix System.")
("glib:bin" ,glib "bin")
("gmime" ,gmime)
("gobject-introspection" ,gobject-introspection)
+ ("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
("itstool" ,itstool)
("libarchive" ,libarchive)
("libxml2" ,libxml2)