summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 8708764416..6e21167cc7 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5356,8 +5356,8 @@ floating in an ocean using only your brain and a little bit of luck.")
(("meson.add_install_script" &) (string-append "# " &)))
#t)))))
(native-inputs
- `(("glib:bin" ,glib "bin")
- ("pkg-config" ,pkg-config)))
+ (list `(,glib "bin")
+ pkg-config))
(inputs
(list gtk+
glib ; for gio