summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index cbd3a71317..1518d37aa1 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4166,7 +4166,7 @@ powerful general purpose text editor.")
(define-public zenity
(package
(name "zenity")
- (version "3.20.0")
+ (version "3.22.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -4174,7 +4174,7 @@ powerful general purpose text editor.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0j2sy6imwp41l75hy3fwr68n35drvanbwgmr42kc04zqjy9pbs02"))))
+ "0rp4l0vgyjhlkpk2imfwf7b05m1qxjrm8n8kp1rv70ykf48gmk8y"))))
(build-system gnu-build-system)
(native-inputs
`(("gettext" ,gettext-minimal)