summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 9a2713e66a..9b79dfd9d3 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -186,14 +186,14 @@ and support for SSL3 and TLS.")
(define-public gnurl
(package
(name "gnurl")
- (version "7.55.1-4")
+ (version "7.56.0")
(source (origin
(method url-fetch)
(uri (string-append "https://gnunet.org/sites/default/files/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "09c1bfwiwxqlh0dl839lslwhvkf98bvpyg9x4pcn3sagz0i8hxfl"))))
+ "18inbbqg7jygxa37x313ivc51p215fkp0ppw3xznk6d5ci4bs8fg"))))
(build-system gnu-build-system)
(outputs '("out"
"doc")) ; 1.5 MiB of man3 pages
@@ -234,10 +234,6 @@ and support for SSL3 and TLS.")
#t)))
(replace 'check
(lambda _
- ;; It is unclear why test1026 fails, however the content of it
- ;; suggests that it is not vital for gnurl.
- (delete-file "tests/data/test1026")
-
(substitute* "tests/runtests.pl"
(("/bin/sh") (which "sh")))