summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index b7a96a880e..b48d71bc37 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1281,7 +1281,12 @@ list of languages supported as well as the currently used changeset."
;; system global application directory, such as the language
;; packs.
(("\"extensions.autoDisableScopes\", 15")
- "\"extensions.autoDisableScopes\", 3"))
+ "\"extensions.autoDisableScopes\", 3")
+
+ ;; Set the default locale to that of the operating system.
+ ((".*extensions.autoDisableScopes.*" anchor)
+ (string-append anchor
+ "pref(\"intl.locale.requested\", \"\");\n")))
;; Step out of the directory and create the tarball.
(chdir "..")