summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 64e455d98f..324bf47aa7 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -718,7 +718,8 @@ into @code{go-structlayout-pretty}.")))
(inherit go-honnef-co-go-tools)
(name "go-structlayout-pretty")
(arguments
- `(#:import-path "honnef.co/go/tools/cmd/structlayout-pretty"
+ `(#:go ,go-1.20
+ #:import-path "honnef.co/go/tools/cmd/structlayout-pretty"
#:unpack-path "honnef.co/go/tools"
#:install-source? #f))
(synopsis "Format the output of go-structlayout with ASCII art in Go")