summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 17d08a1f40..add75b11d2 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6671,32 +6671,6 @@ anchor names.")
(description "This package provides unified and context-aware diffs in Go.")
(license license:bsd-3)))
-(define-public go-github-com-whyrusleeping-json-filter
- (let ((commit "ff25329a9528f01c5175414f16cc0a6a162a5b8b")
- (revision "0"))
- (package
- (name "go-github-com-whyrusleeping-json-filter")
- (version (git-version "0.0.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/whyrusleeping/json-filter")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0cai0drvx4c8j686l908vpcsz3mw3vxi3ziz94b0f3c5ylpj07j7"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path
- "github.com/whyrusleeping/json-filter"))
- (home-page "https://github.com/whyrusleeping/json-filter")
- (synopsis "Library to query JSON objects marshalled into map[string]interface")
- (description "A library to query JSON objects marshalled into
-@command{map[string]interface{}}.")
- (license license:expat))))
-
(define-public go-github-com-whyrusleeping-progmeter
(let ((commit "f3e57218a75b913eff88d49a52c1debf9684ea04")
(revision "0"))