summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 25e9715c79..05989bf287 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7931,29 +7931,6 @@ use one of our glamorous default themes.")
It lets you parse and compare two semantic version strings.")
(license license:asl2.0)))
-(define-public go-github-com-coreos-go-systemd-activation
- (package
- (name "go-github-com-coreos-go-systemd-activation")
- (version "0.0.0-20191104093116-d3cd4ed1dbcf")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/coreos/go-systemd")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "193mgqn7n4gbb8jb5kyn6ml4lbvh4xs55qpjnisaz7j945ik3kd8"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/coreos/go-systemd/activation"
- #:unpack-path "github.com/coreos/go-systemd"))
- (home-page "https://github.com/coreos/go-systemd")
- (synopsis "Go bindings to systemd socket activation")
- (description "Go bindings to systemd socket activation; for writing and
-using socket activation from Go.")
- (license license:asl2.0)))
-
(define-public go-github-com-emirpasic-gods
(package
(name "go-github-com-emirpasic-gods")