summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 6eac90bef4..e95cd235da 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8960,32 +8960,6 @@ modifying them.")
parsers, and related tools.")
(license license:expat))))
-(define-public go-github-com-songmu-gitconfig
- (package
- (name "go-github-com-songmu-gitconfig")
- (version "0.1.0")
- (home-page "https://github.com/songmu/gitconfig")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url home-page)
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1y01h496a7pfj1g2bclls5b0nl3vnj7nz610jj1dzq9kxrwxk7fk"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/Songmu/gitconfig"
- ;; Package's tests appear to be hardcoded to the author's gitconfig
- ;; and require network access.
- #:tests? #f))
- (propagated-inputs
- (list go-github-com-goccy-yaml))
- (synopsis "Go library to get configuration values from gitconfig")
- (description "@{gitconfig} is a package to get configuration values from gitconfig.")
- (license license:expat)))
-
(define-public go-github-com-akosmarton-papipes
(let ((commit "3c63b4919c769c9c2b2d07e69a98abb0eb47fe64")
(revision "0"))