summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 7ec3fce53d..fc4ca576cc 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7946,27 +7946,6 @@ escape sequences and color conversions.")
size of the terminal.")
(license license:expat))))
-(define-public go-github-com-yuin-goldmark
- (package
- (name "go-github-com-yuin-goldmark")
- (version "1.2.1")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/yuin/goldmark")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "12rsnsf65drcp0jfw2jl9w589vsn3pxdk1zh3v9q908iigngrcmy"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/yuin/goldmark"))
- (home-page "https://github.com/yuin/goldmark/")
- (synopsis "Markdown parser")
- (description "This package provides a markdown parser.")
- (license license:expat)))
-
(define-public go-github-com-charmbracelet-glamour
(package
(name "go-github-com-charmbracelet-glamour")