summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 35b96351ba..cf52984183 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -824,7 +824,7 @@ other vector formats such as:
(define-public ogre
(package
(name "ogre")
- (version "1.12.5")
+ (version "1.12.6")
(source
(origin
(method git-fetch)
@@ -834,7 +834,7 @@ other vector formats such as:
(recursive? #t))) ;for Dear ImGui submodule
(file-name (git-file-name name version))
(sha256
- (base32 "1sx0jsw4kmb4ycf62bgx3ygwv8k1cgjx52y47d7dk07z6gk6wpyj"))))
+ (base32 "1ap3krrl55hswv1n2r3ijf3xrb3kf9dnqvwyrc0fgnc7j7vd45sk"))))
(build-system cmake-build-system)
(arguments
'(#:phases
@@ -1208,7 +1208,7 @@ realistic reflections, shading, perspective and other effects.")
("python" ,python-2)
("cython" ,python2-cython)))
(native-inputs
- `(("pandoc" ,ghc-pandoc)
+ `(("pandoc" ,pandoc)
("bison" ,bison)
("flex" ,flex)
("doxygen" ,doxygen)