summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 236b92d023..85e7b03a33 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -824,7 +824,8 @@ many more.")
;; precision), as was discussed and patched long ago:
;; <https://issues.guix.gnu.org/22049>. It seems the relevant fixes
;; didn't make it upstream, so skip tests.
- (list #:tests? (not (target-x86-32?))))
+ (list #:tests? (not (or (target-x86-32?)
+ (%current-target-system)))))
(home-page "https://github.com/AcademySoftwareFoundation/Imath")
(synopsis "Library of math operations for computer graphics")
(description