summaryrefslogtreecommitdiff
path: root/gnu/packages/groff.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/groff.scm')
-rw-r--r--gnu/packages/groff.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index dce87dde1e..0bdb67f0bb 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -31,13 +31,13 @@
(define-public groff
(package
(name "groff")
- (version "1.22.1")
+ (version "1.22.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/groff/groff-" version
".tar.gz"))
(sha256 (base32
- "1kihja9sj182pqms8lah2nn3y96rqccws7w04f7f7wpy84vs5bvn"))))
+ "0xi07nhj5vdgax37rj25mwxzdmsz1ifx50hjgc6hqbkpqkd6821q"))))
(build-system gnu-build-system)
(inputs `(("bison" ,bison)
("ghostscript" ,ghostscript)
@@ -45,7 +45,7 @@
("perl" ,perl)
("psutils" ,psutils)
("texinfo" ,texinfo)))
- (synopsis "GNU Troff text formatting system")
+ (synopsis "Typesetting from plain text mixed with formatting commands")
(description
"GNU Troff (Groff) is a software typesetting package which reads plain
text mixed with formatting commands and produces formatted output.")