summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index d846c79526..916ab2e990 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -734,6 +734,17 @@ model to base your own plug-in on, here it is.")
(home-page "https://gstreamer.freedesktop.org/")
(license license:lgpl2.0+)))
+(define-public gst-plugins-good-qt
+ (package
+ (inherit gst-plugins-good)
+ (name "gst-plugins-good-qt")
+ (inputs
+ (modify-inputs (package-inputs gst-plugins-good)
+ (prepend qtbase-5
+ qtdeclarative-5
+ qtwayland-5
+ qtx11extras)))))
+
(define-public gst-plugins-bad
(package
(name "gst-plugins-bad")