summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 02f00f4a92..bc396a28f5 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1338,6 +1338,11 @@ printing and other features typical of a source code editor.")
`(("pkg-config" ,pkg-config)))
(inputs
`(("python" ,python-2)
+
+ ;; XXX: The package fails to build with the latest Pango (propagated
+ ;; from GTK+2), so we provide it with this older version.
+ ("pango" ,pango-1.42)
+
("libglade" ,libglade)
("glib" ,glib)))
(propagated-inputs