summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index ccedec6398..cec10504c5 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -469,7 +469,11 @@ highlighting and other features typical of a source code editor.")
;; ERROR:pixbuf-jpeg.c:74:test_type9_rotation_exif_tag:
;; assertion failed (error == NULL): Data differ
;; (gdk-pixbuf-error-quark, 0)
- ((".*'pixbuf-jpeg'.*") ""))
+ ((".*'pixbuf-jpeg'.*") "")
+ ;; Extend the timeout of the test suite.
+ ;; TODO: Check upstreaming effort:
+ ;; https://gitlab.gnome.org/GNOME/gdk-pixbuf/merge_requests/21
+ (("300") "1800"))
#t))
(add-before 'configure 'aid-install-script
(lambda* (#:key outputs #:allow-other-keys)