summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index c675564a77..f27d7dc23a 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -107,7 +107,7 @@ when ASN1 pattern matching is not convenient.")
(define-public ghc-crypto-api
(package
(name "ghc-crypto-api")
- (version "0.13.2")
+ (version "0.13.3")
(source
(origin
(method url-fetch)
@@ -116,7 +116,7 @@ when ASN1 pattern matching is not convenient.")
"crypto-api-" version ".tar.gz"))
(sha256
(base32
- "1vc27qcgbg7hf50rkqhlrs58zn1888ilh4b6wrrm07bnm48xacak"))))
+ "19bsmkqkpnvh01b77pmyarx00fic15j4hvg4pzscrj4prskrx2i9"))))
(build-system haskell-build-system)
(inputs `(("ghc-cereal" ,ghc-cereal)
("ghc-tagged" ,ghc-tagged)