summaryrefslogtreecommitdiff
path: root/gnu/packages/image-viewers.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/image-viewers.scm')
-rw-r--r--gnu/packages/image-viewers.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/image-viewers.scm b/gnu/packages/image-viewers.scm
index c7dd358ad4..f01b6a614a 100644
--- a/gnu/packages/image-viewers.scm
+++ b/gnu/packages/image-viewers.scm
@@ -358,7 +358,7 @@ It supports JPEG, PNG and GIF formats.")
`(("pkg-config" ,pkg-config)
("qttools" ,qttools)))
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtsvg" ,qtsvg)
("qtwebkit" ,qtwebkit)
@@ -527,7 +527,7 @@ For PDF support, install the @emph{mupdf} package.")
(("updateText\\(\\);") ""))
#t)))))
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)
("qtimageformats" ,qtimageformats)))
(home-page "https://interversehq.com/qview/")
@@ -733,7 +733,7 @@ to set X desktop background.")
("opencv" ,opencv)
("python" ,python-wrapper)
("quazip" ,quazip)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)))
(native-inputs
`(("pkg-config" ,pkg-config)