summaryrefslogtreecommitdiff
path: root/gnu/packages/julia-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/julia-xyz.scm')
-rw-r--r--gnu/packages/julia-xyz.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index f642a6816e..2f29df20b8 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -990,7 +990,7 @@ with.")
(define-public julia-colorvectorspace
(package
(name "julia-colorvectorspace")
- (version "0.9.7")
+ (version "0.9.9")
(source
(origin
(method git-fetch)
@@ -999,10 +999,14 @@ with.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "02gk7f5g5wjxdasbjf8bvv1m7clksh7mw1xmygjdirjz1q0d6dwi"))))
+ (base32 "07scws2bn2z3f2crhnx1zxk3zk3vzfv9iz6lv3i9785nplmsgdx9"))))
(build-system julia-build-system)
+ (arguments
+ (list
+ #:tests? #f)) ; TODO: Reenable the test suite.
(propagated-inputs
(list julia-colortypes
+ julia-fixedpointnumbers
julia-specialfunctions
julia-tensorcore))
(native-inputs