summaryrefslogtreecommitdiff
path: root/gnu/packages/julia-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/julia-xyz.scm')
-rw-r--r--gnu/packages/julia-xyz.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index d3d8bb5c4e..6a610a3268 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -5100,6 +5100,8 @@ a loadable module.")
(description "This package finds the first occurrence of a byte or set of
bytes in a chunk of memory. Think of it like a much faster version of
@code{findfirst} that only iterates over bytes in memory.")
+ ;; https://github.com/jakobnissen/ScanByte.jl/issues/2
+ (supported-systems '("x86_64-linux"))
(license license:expat)))
(define-public julia-scratch