summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 4ce833aa2c..ab75650481 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -972,8 +972,8 @@ library.")
(myspell (string-append out "/share/myspell"))
(doc (string-append out "/share/doc/"
,name))
- (unzip (string-append (assoc-ref %build-inputs "unzip")
- "/bin/unzip")))
+ (unzip (search-input-file %build-inputs
+ "/bin/unzip")))
(invoke unzip "-j" "-o" (assoc-ref %build-inputs "source"))
(invoke unzip "-j" "-o" "pl_PL.zip")
(for-each (cut install-file <> hunspell)