summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 745370b8f8..9cc23609f1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5496,7 +5496,8 @@ the default @code{nsswitch} and the experimental @code{umich_ldap}.")
#:make-flags (let ((out (assoc-ref %outputs "out")))
(list "CC=gcc"
(string-append "prefix=" out)
- (string-append "DOCDIR=" out "/share/doc/mcelog")
+ (string-append "DOCDIR=" out "/share/doc/"
+ ,name "-" ,version)
"etcprefix=$(DOCDIR)/examples"))
;; The tests will only run as root on certain supported CPU models.
#:tests? #f))