summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 462e0489da..633cee37ab 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -454,8 +454,8 @@ It has been modified to remove all non-free binary blobs.")
#:patches %linux-libre-4.19-patches
#:configuration-file kernel-config))
-(define %linux-libre-4.14-version "4.14.118")
-(define %linux-libre-4.14-hash "1286930275y62bw33pdxbmi13mr1n75yixh3p143vqrkp0rhgnp1")
+(define %linux-libre-4.14-version "4.14.119")
+(define %linux-libre-4.14-hash "18bi9cjmy1cw0kjwckcbiaj1iw8sx2isz3vpdgb3si9zhzfcjnz2")
(define-public linux-libre-4.14
(make-linux-libre %linux-libre-4.14-version