summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3b087716c3..0c41e3ed8b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1298,6 +1298,7 @@ from the module-init-tools project.")
(native-inputs
`(("pkg-config" ,pkg-config)
("gperf" ,gperf)
+ ("glib" ,glib "bin") ; glib-genmarshal, etc.
("perl" ,perl) ; for the tests
("python" ,python-2))) ; ditto
(inputs